Severity column blank in Events tab of Spectrum OneClick
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Severity column blank in Events tab of Spectrum OneClick

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Article ID: 33174

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Updated On:

Products

CA Spectrum Network Observability

Issue/Introduction

For events that generate an alarm, the Severity column in the Events tab in Spectrum OneClick is blank not displaying the severity of the alarm associated with the event

The following screenshot from the Event Configuration tool shows the 0x00010701 event has been changed to not log the event in the historical database. The word "Custom" in the Author column in the Navigation panel for the 0x00010701 event indicates this was changed from the default.

The logging of the 0x00010701 event is required for the severity of events to be displayed in the Severity column in the Events tab.

 

Environment

Spectrum: Any version

Cause

The default event processing for the 0x00010701 event has been changed to not log the event or the Generate Alarm Events option is set to No.

Resolution

Use the Event Configuration tool to log the 0x00010701 event by checking the "Store Event in Historical Database" check box located in the Event Options tab in the Details panel as seen in the following screenshot. After making the change, all future events will show the severity of the associated alarm in the Severity column of the Events tab. Existing events will not be affected as the 0x00010701 events were not logged for them.

 

Ensure the "Generate Alarm Events" option is set to Yes under the Alarm Management subview of the VNM model.

Additional Information

The 10701 is just logging the event informing you an alarm has been generated. It's not the event that generates the alarm.   

10701 is generally filtered out by default: