No system DOWN event notification is triggered in the SAM Global Console even though a device appears to be down
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No system DOWN event notification is triggered in the SAM Global Console even though a device appears to be down

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Article ID: 331723

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:

No system DOWN event notification is triggered in the Smarts SAM Global Console even though a device appears to be down

Environment

Smarts 10.1.X

Cause

A DOWN event notification in the Smarts SAM Global Console indicates that the root cause is a failed system, and is therefore only triggered when the following conditions are met:
  • All of the underlying IP addresses and SNMPAgents of a device are not responding
  • Either at least one of the neighboring devices for the problem device are responsive or the device is not part of a partition.

If these conditions are met then Smarts will trigger the system DOWN event. Even though a device may appear to be down, it may still be responding to ICMP requests through one of its underlying IP addresses, so the conditions required to trigger a DOWN notification are not met.

Resolution

To check the state of the underlying IP addresses of a device, you can do the following:

  1. Browse the device in the Smarts IP Topology Browser and expand the device concerned.
  2. Expand HostAccessPoints > IP.
  3. Click on each IP object listed and check the "Status" attribute.
  4. If one or more IP objects may report Status RESPONSIVE, the conditions required for Smarts to trigger a DOWN notification are not met.