Smarts VOIP: VOIP AM Service is not getting attached to broker, while service is RUNNING
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Smarts VOIP: VOIP AM Service is not getting attached to broker, while service is RUNNING

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Article ID: 331688

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


VOIP Service is not getting attached to broker, while the Service is RUNNING from sm_service show display. The logs file is empty with no data written to it.

Environment

VMware Smart Assurance - SMARTS

Cause

The  --java  option defined in the service command is causing the VOIP domain to hang from internal jvm creation.

Resolution

Remove  --java  flag from service command, stop and restart the VOIP service