"out of memory" issue seen in logs
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"out of memory" issue seen in logs

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Article ID: 331618

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Updated On:

Products

VMware Smart Assurance VMware Telco Cloud Service Assurance

Issue/Introduction

IP domain manager process crashes during the discovery and reconfigure stage

 

Environment

Smarts 10.X / 2.x

Cause

Memory growth due to a large Class A IP network (netmask 255.0.0.0). This will result in a large network of devices, causing an extremely large codebook matrix.

Resolution

Reconfigure the device(s) using the Class A network (255.0.0.0 netmask) to use a netmask for a smaller size network (i.e. 255.255.255.0).

Start the domain with the --clean-topology option and rediscover the devices again.