[VMC on AWS] Error : "HCX system is deactivated: Please contact your administrator for assistance." received while trying to undeploy HCX.
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[VMC on AWS] Error : "HCX system is deactivated: Please contact your administrator for assistance." received while trying to undeploy HCX.

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Article ID: 331530

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Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

This article provides information about the error: "HCX system is deactivated: Please contact your administrator for assistance." received while trying to UNDEPLOY HCX from a VMC SDDC.


Example of error being encountered:

 

Environment

VMware Cloud on AWS
HCX deployed on VMC

Cause

  • HCX service is deactivated when the HCX manager lose connection to "connect.hcx.vmware.com" for over 7 days.
  • An HCX Connector or Cloud Manager has been deactivated, due to a very outdated version of HCX, all workflows related to HCX will not be serviced, including undeploying HCX.

Resolution

Follow the steps are followed as per the Documentation: Uninstalling HCX in VMware Cloud on AWS Deployments
Additional KB explaining clean up the HCX: HCX - Uninstall a deployment from Connector & Cloud

If all the steps are followed and still the error persists, please open a support case with Broadcom Support and refer to this KB article.
For more information, see Creating and managing Broadcom support cases