[VMC on AWS] Unable to access HCX Appliance Management (:9443) UI in HCX Cloud
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[VMC on AWS] Unable to access HCX Appliance Management (:9443) UI in HCX Cloud

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Article ID: 331522

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Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

To understand a known limitation in HCX Cloud management in VMC on AWS SDDC deployment.

Symptoms:

  • After opening HCX Appliance Management UI (https://<hcx-ip-or-fqdn>:9443), users will not have the admin credentials to access the page.
  • When users attempt to authenticate using [email protected] credentials, the error: "Your login attempt was not successful. Reason: Incorrect user name or password" is thrown.



Cause

  • Unlike the On-Prem HCX Connector deployment, HCX deployment is automated in VMC on AWS, including any configurations traditionally managed via the :9443 UI.
  • HCX Appliance Management UI (https://<hcx-ip-or-fqdn>:9443) require admin credentials to get access. Hence, users are not authorized to access HCX Appliance Management UI for HCX Cloud Manager deployed in VMC on AWS SDDC.

Resolution

There is no resolution to this as it's as per product design.

Additional Information

Using the Interface (vmware.com)

Impact/Risks:
Customers will not be able to login to the HCX Management Interface UI on Port 9443.