[VMC] Unable to access the Cloud HCX Manager VAMI (9443)
search cancel

[VMC] Unable to access the Cloud HCX Manager VAMI (9443)

book

Article ID: 331522

calendar_today

Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

  • Unable to login to the Cloud HCX Manager VAMI (https://cloud_HCX_fqdn_IP:9443) but can login to the Cloud HCX Manger Dashboard. 
  • Attempting to login to the Cloud HCX Manager VAMI with "[email protected]" fails with the below error:

"Your login attempt was not successful. Reason: Incorrect user name or password"

 

Environment

VMware Cloud on AWS
VMware HCX

Cause

  • The VMC on AWS HCX deployment is automated and managed by the VMC on AWS team. 
  • This includes access and configurations managed through the Cloud HCX Manager VAMI. 

Resolution

  • Access to the VMC on AWS HCX Manager VAMI is restricted. 
  • Any settings managed through the VAMI are controlled by the VMC on AWS team. 
  • There is no resolution as this is by design for HCX deployed in a VMC on AWS environment. 

Additional Information