[VMC] Sentinel Management tab missing in HCX
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[VMC] Sentinel Management tab missing in HCX

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Article ID: 331518

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Updated On:

Products

VMware HCX VMware Cloud on AWS

Issue/Introduction

You may notice that the Sentinel Management tab under Interconnect is missing or not visible in the HCX Connector.

Cause

This issue can be caused by one or more of the following:

  • The OSAM service is not added to both the Compute Profile and the Service Mesh.
  • An incorrect type of HCX Manager is deployed on the source side.

Resolution

This is expected behavior when the OSAM service is added only to the Compute Profile and not the Service Mesh. Once the OSAM service is also included in the Service Mesh, this will allow HCX to install an SDR (Sentinel Data Receiver) and SGW (Sentinel Gateway). The SGW is deployed at the source and used to receive replication data from a source non-vSphere workload. The SDR is deployed at the destination to receive the replicated data.

  • Ensure that the OSAM service is added to both the Compute Profile and the Service Mesh. After reconfiguring the Service Mesh, the Sentinel Management tab should appear under Interconnect.
  • Verify that the source HCX Connector was deployed using the link provided by HCX Cloud.
  • Redeploy the SGW/SDR appliances and confirm that there are no errors in the SGW/SDR logs.
  • Check the status of the SGW/SDR appliances to ensure they are in a healthy state.