Explain the expected behavior of VCDR related email notifications once email notifications are configured.
You can configure VMware Cloud DR to send an email when SLA statuses change and when a recovery plan finishes running.
Email addresses added here also receive emails for VMware Cloud DR system alerts. To send an email to users when a recovery plan finishes running, you first must add their email addresses to the alerts page of a recovery plan.
Symptoms: An increase or decrease in VMware Cloud DR related email notifications from day to day.
Cause
The number of VCDR related email notifications can vary day to day depending on changes in protected groups status, changes in DR plans status, and how often recovery plans run.
For Example: If you have a protected group go from a status of Good to a status of Critical you will receive an email notification with the status change. If that protected group remains in that status state for several days you will not receive additional emails for that protected group. Once there is another status change in the group, for example from Critical to Good, you will receive an email notification for the new change in status.
It's important to understand that the emails about DR plans and protected groups are triggered when there are changes in their status and not based on the status itself.
Resolution
While the email notifications can be helpful, it is important to regularly check the VCDR GUI for updates. There is a specific section of the VCDR GUI dedicated to monitoring where you can view Alarms, Events, SLA Status, and Tasks.
If you happen to miss or overlook an email notification from VCDR for a change in status you will not receive another email until there is another change in status. The time between these changes will vary so relying on both the GUI and email notifications will ensure you have updated information on the overall health of your disaster recovery system.
Impact/Risks: If you are not seeing any emails after configuring VCDR email notifications:
Make sure you received the initial AWS Email Address Verification Request and that this initial email was responded to. You must respond to the AWS Email Address Verification Request because VMware Cloud DR uses the AWS mail service for email notifications.
Make sure VCDR related emails are not being blocked or routed to spam/junk folders.