No Services available in SOI-CABI Reports

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Article ID: 33147

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Problem Description:

New installation of SOI 3.3 Cum2 reports on to CABI 3.3sp1 server. Every SOI report that should list the defined services shows an empty "Available Services" list for an EEM user defined within the Administrators group. The user is also defined in the "CA Report Viewer" and "Sam Reports" group in CABI. 

 

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 CA reports->CA Service Operations Insight-> Detailed Report> Service Availability

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Cause: 

A user in the Administrator should have access to all these services. If the Administrator group does not have access, then you will see empty list with no available services. 

 

Resolution:

Go to SOI console

1. Select Users tab.

2. Select Administrator Group.

3. Select "Remove access" to all services.

4. Now, Right Click on each Service in the Services Console -> Select 'Add User/Group Access', select 'Administrator' group

 

 

 

 

Environment

Release: SAMBDL99000-3.3-Spectrum-Service Assurance Manager-Promotional Bundle
Component:

Attachments

1558699077422000033147_sktwi1f5rjvs16oig.png get_app
1558699075396000033147_sktwi1f5rjvs16oif.png get_app