User is unable to log into VMware Aria Operations (SaaS)
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User is unable to log into VMware Aria Operations (SaaS)

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Article ID: 331396

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Some Active Directory users receive an HTTP 500 error when attempting to log into VMware Aria Operations (SaaS) (formerly known as vRealize Operations Cloud).
  • The Active Directory/SSO users have mixed case characters.


Cause

This issue is caused by a duplicate user entry in CSP when the username case does not match the case of the user in your integrated Active Directory/SSO.

Example: Before Active Directory/SSO integration is enabled, a user is added into CSP manually using the same name used in Active Directory/SSO.  Active Directory/SSO integration is then enabled later and the same user is imported via a Group.  This will create a duplicate entry for the user; one with lower case, and one where case matches Active Directory/SSO.
Users in CSP will always be stored in lower case, where Active Directory/SSO users can be mixed case.

Resolution

To resolve this issue, delete the manually created user from your CSP organization.
After 24 hours vRealize Operations Cloud will have synced with Active Directory/SSO and stored the correct user case.