Smarts NCM: The "service voyence status" command returns "File size limit exceeded"; Status of voyence service cannot be determined
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Smarts NCM: The "service voyence status" command returns "File size limit exceeded"; Status of voyence service cannot be determined

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Article ID: 331179

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


Cannot determine an accurate status of the voyence service on the Smarts NCM Application Server.

The following conditions, events and system behaviors may be observed with this issue:
  • When service voyence status command is run on the Smarts NCM Application Server, the following output is returned:
Sep 09 13:50:33 EDT root@abcd01#> service voyence status
/etc/init.d/voyence: line 99: 16059 File size limit exceeded$VOYENCE_HOME/bin/vccheck -isrunning
Device Server Service is not running...
  • The voyence processes are running on the system but the check is failing.


Environment

VMware Smart Assurance - NCM

Cause

During the execution of the vccheck process, Smarts NCM is unable to write to the vccheck.log file because the log file size limit has been exceeded. This log file is not able to roll over, so when its size limit is met the voyence service status check cannot complete.

Resolution

To address this issue, the vccheck.log file must be zeroed out/cleared, deleted or renamed.