Smarts NCM: Pull device gives OSPF errors seen: [OSPFSettings] Action completed with a warning... OSPF is not configured on this device
search cancel

Smarts NCM: Pull device gives OSPF errors seen: [OSPFSettings] Action completed with a warning... OSPF is not configured on this device

book

Article ID: 331159

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


No negative impact, error can be safely ignored

When running a pull on a device the following error is seen:

[OSPFSettings] Action completed with a warning...
OSPF is not configured on this device


Environment

VMware Smart Assurance - NCM

Cause

When device pull is scheduled there is a list of options in terms of what to pull.
 
In this case the  "OSPF Routing Configuration" has been selected even though OSPF is not configured in these devices. 

Resolution

Uncheck the "OSPF Routing Configuration" as per screenshot for Pull and Scheduled Pull for the device(s) in question.

1.) Right click on the device and select Pull Selected or Scheduled Pull Selected
2.) From the list of Config Units to pull, untick OSPF Routing Configuration.







Additional Information

Note: "OSPF Routing Configuration" is deselected by default