Smarts NCM: Audit Logging in Event Manager fails to log Cut-through's to devices.
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Article ID: 331157
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Users might experience the following:
User will see a Cut Through Initiated but will not see Run Cut Through right after and no data will be logged of what actions the user completed on the device.
Environment
VMware Smart Assurance - NCM
Cause
Incorrect or no controldaemon username or password in the $VOYENCE_HOME/conf/eventlog.ini file.
Resolution
To correct the issue, do the following:
Log into the Device Server or combination server with root privileges
Execute the command: source /etc/voyence.conf
Copy the controldaemon username and encrypted password from the $VOYENCE_HOME/conf/.pass.props file
Paste the same in Username & password fields in the $VOYENCE_HOME/conf/eventlog.ini file.
Save and exit the file.
Execute the following command: service voyence restart