Smarts NCM: Cannot delete device from NCM Console; Unmanage and Remove options are greyed out
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Smarts NCM: Cannot delete device from NCM Console; Unmanage and Remove options are greyed out

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Article ID: 331119

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:



 


Cannot delete device from NCM Console; Unmanage and Remove options are greyed out

 
 


Environment

VMware Smart Assurance - NCM

Cause

The steps to delete a device are not intuitive in NCM.

Resolution

These are the steps to follow on the NCM Console in order to successfully delete a device:

 
System Administration
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Global
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Access
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Device Servers
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(Choose the appropriate DS hosting the device you wish to use)
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Devices
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Highlight the device(s) to remove
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Click Locate
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Select Network then Goto
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Select the device to remove and click Manage
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Under Network in the right window, select the device(s) to remove then click Remove in center column
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Now click Manage
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In the device view the device will now be unclassified
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Click unmanage
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Click Remove