Smarts NCM: I am unable to reset the sysadmin password in 9.4
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Smarts NCM: I am unable to reset the sysadmin password in 9.4

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Article ID: 331049

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


Unlike earlier versions of NCM I cannot use the jnx-console to reset the sysadmin password

Environment

VMware Smart Assurance - NCM

Cause

This was caused by the removal of JBoss from the product

Resolution

This is a known issue and a fix is being prepared as there is no current way to do this

JBoss was replaced with Spring Framework and Tomcat, which meant a change to the product was made in the way user information is maintained

Please contact support for more details