Smarts NCM: GUI Freezes at various different points on login.
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Smarts NCM: GUI Freezes at various different points on login.

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Article ID: 330990

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


Customers will experience inconsistent problems trying to log into NCM through the GUI, it will either get stuck or freeze at the login or right after the login. It may not be consistent and while other users will be able to log in with no issues.  It might work after several tries and won't have any problems the reset of the day.   Customers will review following logs below and won't be able to locate any login errors, in fact many situations it states that the user is logged in.  Vcmaster status will also state running. 

For Network Configuration Manager 9.4 version review:
  • $VOYENCE_HOME/ncmcore/logs/powerup.log
  • $VOYENCE_HOME/ncmcore/logs/Catalina.out 
  • $VOYENCE_HOME/ncmcore/logs/server.log
For Network Configuration Manager 9.3 version review:
  • $VOYENCE_HOME/ncmcore/logs/powerup.log
  • $VOYENCE_HOME/ncmcore/logs/server.log
  • $VOYENCE_HOME/ncmcore/logs/Jboss.log 


Environment

VMware Smart Assurance - NCM

Cause

This is because of communication issues between the client machine and the NCM Application Server.

Resolution

To resolve the issue please do the following:

1. Launch the Java console and select "Network Settings". 


:

2. Inside Network Settings make sure you have either "Use browser settings" or "Direct connection". 




3. Click "OK" to accept the changes and "OK" again to close out of Java console. 

If you still have problems after this please contact [email protected] and open a SR case and please reference this KB.