Purpose: Failure in deletion of Traffic Group Prefix list.
Impact: This alert does not impact customer in any way. This alert message would occur only once.
Environment
VMware NSX
Cause
Customer programs traffic group prefix list into non-main VPC routing table and then traffic group itself is deleted. When VMC-APP identifies that traffic group prefix list could not be deleted, an alert is triggered.
Resolution
Steps to resolve
For 4.1.2.0 and higher
Recommended Actions:
If this alarm is not auto-resolved within 10 minutes, then execute the following steps:
Navigate to the 'Connected VPC' tab under 'Networking' in NSX manager UI. Please note down the prefix list id and route table Ids for all prefix lists in 'Waiting for Deletion' state.
Ask the customer to delete the prefix lists identified in 1 from all route tables identified in 1.
Once customer removes all prefix list Ids from all connected VPC route tables, refresh the 'Connected VPC' UI page. The entry should no longer be seen. If the entry is removed from UI, remediation is done and no more action is required.