Users are getting an error message Console Unavailable or Connectivity Issue.
There's a sad red face icon in the console.
Unable to connect to the lab environment.
Cause
The sad red face happens when trying to make the initial connection to the cloud console proxy. A sad red face is probably unrelated to the compatibility test results. The idea of this article is to guide what to do in case you experience this issue when starting a lab in the VMware Lab Platform. When we have seen this in the past, it has been related to a client-side firewall doing a deeper inspection of the traffic. Some firewalls might block any traffic that looks like a remote display protocol due to security concerns.
Resolution
Disconnect from any corporate VPN.
Try disabling the firewall from your computer.
If you are in an office, you can try to utilize a guest network when taking the lab; they often have more ports open that might allow the traffic.
If that doesn't work, please create a support request with VLP.
Workaround: Connect to VLP from a personal computer or any other device non-corporate related. Any device with a browser, internet connection, and no firewall.
Additional Information
Impact/Risks: High, the users won't be able to connect to their labs.