[VMC on AWS] Unable to clear vCenter alarms
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[VMC on AWS] Unable to clear vCenter alarms

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Article ID: 329756

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

Symptoms:
User will see various alarms displayed by vCenter that they do not have permission to reset.

Cause

Due to permission structure and VMC monitoring not all alarms are able to be cleared by end users and will need to be cleared by VMware support.

Resolution

If a user is unclear of what the alarm is notifying they can review Preconfigured vSphere Alarms for definitions of automatically created alarms.

These alarms are not unique to VMC on AWS and will very commonly have a dedicated document further indicating the purpose for these alarms located at https://knowledge.broadcom.com/ or https://docs.vmware.com/

After review of the error, you may request the alarm to be reset via a support request or chat support.