[VMC on AWS] vSphere HA agent on host cannot reach some management network addresses of other hosts
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[VMC on AWS] vSphere HA agent on host cannot reach some management network addresses of other hosts

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Article ID: 329727

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

One or more hosts in the cluster have the following alert:

vSphere HA agent on host cannot reach some management network addresses of other hosts

Environment

VMC on AWS

Cause

This alert can be triggered for multiple reasons. 
The most common reasons in VMC on AWS SDDCs are:

  • The host(s) was briefly disconnected from vCenter
  • A host was recently manually or automatically added/removed from the cluster
  • The SDDC/cluster went through a recent upgrade or update
  • There was a recent HA failover in the cluster

Resolution

This alert must be addressed and cleared by the VMC on AWS Global Support team. 
To have this alert cleared, please open a support ticket: Get Support
Please provide the following information when opening these types of tickets:

  • Organization ID
  • SDDC ID
  • Cluster name
  • Host names or IP addresses

Additional Information

If the host is in an usable state and there is an alert stating that vSphere HA is in an uninitialized state, please refer to this article: [VMC on AWS] vSphere HA agent is in the uninitialized state

HA and DRS in VMware Cloud on AWS