[VMC on AWS] Direct Connect BGP Status down
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[VMC on AWS] Direct Connect BGP Status down

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Article ID: 329676

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

Symptoms:

  • Direct Connect is unable to communicate with SDDC
  • Direct Connect BGP Status in Networking & Security tab is down 



Cause

BGP peering is performed between AWS routers and the on premise routers. VMC does not create a BGP peering with AWS it only reports the status updates sent from AWS.

Resolution

No Resolution

Workaround:

VMC is unable to affect the BGP Status reported by AWS routers. For Direct Connect BGP issues it is suggested customers work directly with the ISP and AWS to resolve any issues seen on the connection between AWS and on premise.