Direct Connect is unable to communicate with the SDDC
Communication using routes across the Direct Connect will fail
Direct Connect BGP Status in Networking & Security tab is marked down:
Environment
VMC on AWS
Cause
BGP peering is performed between AWS routers and the on premise routers.
VMC does not create a BGP peering with AWS it only reports the status updates sent from AWS.
Resolution
VMC is unable to affect the BGP Status reported by AWS routers.
For Direct Connect BGP issues it is suggested customers work directly with the ISP and AWS to resolve any issues seen on the connection between AWS and on premise.