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Article ID: 329670
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Updated On:
Issue/Introduction
To provide a resolution to unblock the customer and allow them to gain access to Cloud vCenter.
Symptoms:
Cloud vCenter may be stuck loading for several minutes for the customer when attempting to login.
After the Cloud vCenter decides to load and the customer is able to successfully login, the left inventory may be blank and the message "Could not connect to one or more vCenter Server systems" is shown at the top.
Cause
If HLM is being used and set up directly from the SDDC, and not using VCGA, this can be caused if the connection from the OnPrem vCenter is broken. Any data that is loaded in the Cloud vCenter, network calls are having to be made to the OnPrem vCenter if HLM is set up from the SDDC. When the OnPrem connection is broken, each call being made will timeout before the Cloud vCenter would move on and display just the Cloud vCenter data.
Additional Information
Impact/Risks:
This is expected behavior if HLM is set up from the SDDC.