[VMC on AWS] Slow vCenter loading and performance issues
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[VMC on AWS] Slow vCenter loading and performance issues

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Article ID: 329670

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To provide a resolution to unblock the customer and allow them to gain access to Cloud vCenter.

Symptoms:
Cloud vCenter may be stuck loading for several minutes for the customer when attempting to login.

After the Cloud vCenter decides to load and the customer is able to successfully login, the left inventory may be blank and the message "Could not connect to one or more vCenter Server systems" is shown at the top.

Cause

If HLM is being used and set up directly from the SDDC, and not using VCGA, this can be caused if the connection from the OnPrem vCenter is broken. Any data that is loaded in the Cloud vCenter, network calls are having to be made to the OnPrem vCenter if HLM is set up from the SDDC. When the OnPrem connection is broken, each call being made will timeout before the Cloud vCenter would move on and display just the Cloud vCenter data.

Resolution

Verify if the On-premise vCenter is pingable. If not, then HLM will need to be unlinked/broken (follow the same proceed to unlink and relink here - Link to an On-Premises Data Center (vmware.com)from the Cloud vCenter to resolve the issue. Ensure that all ports are opened on the OnPrem side (Hybrid Linked Mode Prerequisites (vmware.com)and once all connectivity is up, the customer should be able to recreate HLM (Configuring Hybrid Linked Mode from the Cloud SDDC (vmware.com)).

Additional Information

Impact/Risks:
This is expected behavior if HLM is set up from the SDDC.