[VMC on AWS]Unable to access VMC management components following HCX reconfiguration.
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[VMC on AWS]Unable to access VMC management components following HCX reconfiguration.

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Article ID: 329557

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

Symptoms:
  • You are unable to access vCenter url at https://vcenter.sddc-xx-xxx-xx-xxx.vmwarevmc.com
  • Ping is returning successful
  • Firewall rules are validated and correct


Cause

HCX Service mesh reconfiguration resulted in a overlapping IP range on the SDDC Management Stack. This results in a duplicate IP (in this case for vCenter access) on the VMC Management Stack returning from an IX HCX Appliance.

Resolution


Ensure the IP Address Range configured during Direct Connect Network Profile creation does not overlap with any other IP range already in use for any other service in VMC. Overlapping IP ranges can cause routing and network reachability issues for those other components.

https://docs.vmware.com/en/VMware-HCX/services/user-guide/GUID-41AEEFE5-5400-4DDD-A329-2B3316AB1740.html

Workaround:
Delete or recreate the HCX Service Mesh using a non-overlapping IP range.