Outbound rules in Security Group Configuration for ConnectedVPC communication
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Article ID: 329478
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
Symptoms:
Communication from VMC VM to xVPC EC2 instance is broken.
Cause
This issue occurs because missing outbound rules (or) the default allow-all for outbound configuration is not present.
Resolution
To resolve this issue, add the VMC Logical VM subnet and the EC2 instance subnet for traffic to work between VMConAWS and Connected VPC.
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