[VMC on AWS] Reset the SDDC vCenter cloudadmin@vmc.local password
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[VMC on AWS] Reset the SDDC vCenter [email protected] password

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Article ID: 329468

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To reset the SDDC vCenter [email protected] password.

Symptoms:
The SDDC vCenter [email protected] password was changed.
The "Show Credential" password is invalid and unable to log into vCenter.



Cause

If the [email protected] password was changed in the past and no longer matches the "Show Credential" password. The current password set has been forgotten.

Resolution

Resetting the password when you can still login as Cloudadmin:

  • To change the [email protected] password you can follow this guide -  Instead of the [email protected], you can select the cloudadmin account. Keep track of what the password is changed to as the VMC Console UI will not update to display the updated password when selecting "show credentials".

To reset the password if it was forgotten and users cannot login as Cloudadmin:

  • Engage VMware Support via Support Request. Ensure to include:
    • SDDC ID
    • ORG ID
    • Confirmation that a user with ORG Owner permissions to approving of the password reset (Email confirmation is the minimum requirement)

 



Additional Information

https://docs.vmware.com/en/VMware-Cloud-on-AWS/services/com.vmware.vmc-aws-operations/GUID-7F72EA90-5BFA-404F-A2EC-B93070A52A67.html

Impact/Risks:
If there are services that log into the SDDC vCenter with the [email protected] account, they will need to have their password updated to avoid locking out the account.