Symptoms: The SDDC vCenter [email protected] password was changed. The "Show Credential" password is invalid and unable to log into vCenter.
Cause
If the [email protected] password was changed in the past and no longer matches the "Show Credential" password. The current password set has been forgotten.
Resolution
Resetting the password when you can still login as Cloudadmin:
To change the [email protected] password you can follow this guide - Instead of the [email protected], you can select the cloudadmin account. Keep track of what the password is changed to as the VMC Console UI will not update to display the updated password when selecting "show credentials".
To reset the password if it was forgotten and users cannot login as Cloudadmin:
Impact/Risks: If there are services that log into the SDDC vCenter with the [email protected] account, they will need to have their password updated to avoid locking out the account.