Scheduling Migrations from HCX Cloud Manager message "No registered connections found"
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Scheduling Migrations from HCX Cloud Manager message "No registered connections found"
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Article ID: 328981
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Updated On: 05-29-2025
Products
VMware HCX
Issue/Introduction
While attempting to schedule Migrations from the HCX Cloud Manager web interface, the migration wizard displays the message: "No registered connections found."
Environment
HCX
Cause
This is an expected behavior documented in the HCX User Guide
Resolution
For HCX Connector -> HCX Cloud Site Pairing, Migration, and Service Mesh configuration workflows can only be initiated from the HCX Connector (On-Prem) web interface. HCX Cloud Manager has view-only access to those tasks.
For HCX Cloud <-> HCX Cloud (bidirectional) For cloud-to-cloud deployments, either HCX Cloud Manager can initiate migration and configuration workflows depending on which HCX Cloud Manager was used to initiate the site pairing.
Workaround: To schedule migrations from Cloud to Connector (On-Prem), the option "Reverse Migrations" should be checked in the Migration Wizard at the HCX Connector so the system can display resources on the Cloud side.