HCX - Scheduling Migrations from Cloud Manager message "No registered connections found"
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HCX - Scheduling Migrations from Cloud Manager message "No registered connections found"

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Article ID: 328981

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Updated On:

Products

VMware HCX

Issue/Introduction

The article provides information regarding the HCX Cloud Manager message "No registered connections found."

Symptoms:
While attempting to schedule Migrations from the HCX Cloud Manager interface, the migration wizard displays the message: "No registered connections found." 



Environment

HCX

Cause

  • HCX Connector -> HCX Cloud
    Site Pairing, Migration, and Service Mesh configuration workflows can only be initiated from the HCX Connector OnPrem. HCX Cloud Manager has view-only access to those tasks.
  • HCX Cloud <-> HCX Cloud (this is bidirectional)
    For cloud-to-cloud deployments, either HCX Cloud Manager can initiate migration and configuration workflows, depending on where the site pairing was initiated, which could be from either Cloud Manager.

Resolution

This is an expected behavior documented in the HCX User Guide.

Workaround:
To schedule migrations from Cloud to OnPrem, the option "Reverse Migrations" should be checked in the Migration Wizard at the HCX Connector so the system can display resources on the Cloud side.

Additional Information

Impact/Risks: None.