Cannot update CA RS under CA CSM
search cancel

Cannot update CA RS under CA CSM

book

Article ID: 32898

calendar_today

Updated On:

Products

Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

 I do not have access to update CA RS in CA CSM. I am getting the error "not allowed" displayed.

 
My CA CSM does not have the latest level of CA RS. Could you please let me know which administration settings I have to check and how to get access for it?
 

 

Environment

Release: 6.1
Component: MSM

Cause

You are missing the correct administration authorizations.

Resolution

You need to authorize your userid for the following resources to enable to a user to display and update the system settings.

ADMIN.SETTINGS.SYSTEM  

Enables a user to display and update the system settings.

ADMIN.SETTINGS.SYSTEM.@DISPLAY                  

Enables a user to display the system settings.

ADMIN.SETTINGS.SYSTEM.@UPDATE                   

Enables a user to display the system settings.

 

Additional Information

These settings are listed under RESOURCE NAMES in the online Chorus Software r6.1 Documentation