[HCX] - Manual removal of a Service Mesh and Compute Profile
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[HCX] - Manual removal of a Service Mesh and Compute Profile

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Article ID: 328976

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Updated On:

Products

VMware HCX

Issue/Introduction

Attempting to delete a Service Mesh form the HCX manager UI using the Service Mesh force delete option may fail



Environment

HCX

Cause

The Service Mesh entry may not be deleted even when the force delete option is used. This is the result of failed configuration workflows such as manually deleting the HCX manager and appliances from the remote site. 

Be sure to follow the documented procedures to remove HCX:

Uninstall HCX deployment from Connector & Cloud

 

 

Resolution

If the issue you are having matches this KB article, please provide the following details when opening a case with Broadcom support.

  • This article ID
  • HCX Version
  • Name of Service Mesh and Compute Profile attempting to be deleted.
    • When was the last attempt at deletion?
    • Was the force-delete option used?
      • Provide the error (if any) received from attempted deletion.
  • Brief summary of what led to the need to delete this SM. 

Additional Information