HCX - Network Extension UI does not load
search cancel

HCX - Network Extension UI does not load

book

Article ID: 328956

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

Identify a known issue.

Symptoms:
When selecting the Network Extension menu option in the HCX UI, the page never renders and the progress indication spins indefinitely.

Cause

When accessing the HCX UI through the plug-in in a vCenter that is configured in "link mode", the Network Extension module will fail to render.

Resolution

The issue will be resolved in a future service update.
Refer to HCX Release Notes for the current version and issues resolved.

Workaround:
Use the stand alone HCX UI by accessing the HCX Connector or Cloud Manager directly via HTTPS.
The functionality is equivalent to the vCenter plug-in.

Additional Information

Impact/Risks:
There is no impact to HCX services, only usability of the product.
This only affects deployments running service update R142 and later.