HCX - Migration profile blank in the migration wizard.
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Article ID: 328950
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Updated On:
Products
VMware HCX
Issue/Introduction
This resource is to inform about the below symptoms and how to recover that.
Symptoms:
Environment
VMware HCX
Cause
HCX manager and https://connect.hcx.vmware.com are not communicating on regular basis.
Resolution
Validate that the in-use is correct for the service you need and the license status is active.
Confirm that the service is enabled in the compute profile and the service mesh.
Check any proxy configuration in the HCX managers.
Make sure that HCX Manager is able to reach https://connect.hcx.vmware.com.
To confirm that connectivity you can go to HCX Manager UI>> System >> Support >> Support Information:
If the HCX manager has not been able to reach https://connect.hcx.vmware.com (Link last communicated is not showing an updated date/time), please confirm if the necessary ports are open and run the following commands in the HCX manager.
curl -v -k https://hybridity-depot.vmware.com
curl -v -k https://connect.hcx.vmware.com
NOTE: If you have proxy settings in your HCX manager test connectivity from HCX UI on port 9443.
Administration >> Network Settings >> Proxy.
Click "Test Connection"
Test both URLs: https://hybridity-depot.vmware.com / https://connect.hcx.vmware.com
Please ask your networking team to correct this if you identified any communication issues between the HCX manager and the URLs.
Additional Information
Impact/Risks: Migration cannot be triggered in the given state as the migration type cannot be selected to complete all the required details to perform the migration.