Running ESXi 5.5 on a HP DL Series Generation 8 Server stops the boot process of ESXi 5.5 at ipmi_devintf loaded successfully on HP Gen 8 server
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Running ESXi 5.5 on a HP DL Series Generation 8 Server stops the boot process of ESXi 5.5 at ipmi_devintf loaded successfully on HP Gen 8 server

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Article ID: 328719

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:
While running ESXi 5.5 on a Hewlett Packard (HP) DL Series Generation 8 Server, you experience these symptoms:
  • The boot process of the ESXi 5.5 host stops at: ipmi_devintf loaded successfully
  • While checking the host boot progress in the iLO console, you see the error:

    vobd started
    [33462] Begin '/usr/lib/VMware/vmkeventd/bin/vmkeventd ++group=vmkeventd -t', min-uptime = 10, max-quick-failures = 5, max-total-failures = 9999999, bg_pid_file = ''
    VMKernel_LoadVMKModule(hpnmi): Failure
    message handler 1 failed: Failure
    LACP daemon started


Cause

This issue occurs because the HP NMI module is not supported on HP ProLiant Gen8 and newer servers. The HP NMI Module does not load on these servers because the NMI reporting function is handled in the newer HP server BIOS.

Resolution

This is an expected behavior, as the HP NMI module is not supported on HP ProLiant Gen8 and newer servers. The load failure does not fail the boot process, and no functionality is affected. The HP NMI module is included in the HP Custom Image, only to support the older generation of HP ProLiant servers.

HP provides a custom image, which includes a compatible NMI module, which logs information to the HP Integrated Management Log. Install the host using the HP Custom Image for ESXi 5.5, available at VMware Downloads.