Unable to delete a CSI in MSM
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Unable to delete a CSI in MSM

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Article ID: 32854

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Updated On:

Products

Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

After attempting to delete a CSI in CA Mainframe Software Manager receives:

A pending installation for CSI data set: csiname.hlq.CSI is currently running,
or has an invalid entry in the database due to an unexpected failure of a Pending Installation.
 

Environment:

USS, Tomcat, IE, Chrome, Datacom/AD

 

 

  

Resolution/Workaround:

After clicking the CSI name under the SMP/E Environment tab, click the pending installations tab, does it say status pending or running? If it says running click refresh a few times until it says pending then try deleting it again.

 

Additional Information:

 CA Chorus™ Software Manager Administration Guide

https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_AdminGuide_ENU.pdf

 

 

 

 

Environment

Release: MSMNGR00200-5.1-Chorus Software Manager
Component:

Cause

Using the Pending Installation option under Settings, System Setting, Software Installation:

 

 

 

 

 

 

Resolution

A pending installation is being done and the status has not changed from pending to executed. This will be seen on the Pending Installation tab:

You could also recycle MSMTC.

 

 

 

 

 

 

 

Additional Information

Additional Information:

 CA Chorus™ Software Manager Administration Guide

https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_AdminGuide_ENU.pdf