VMware vCenter Server shows a stale vSphere standard port group, which is no longer in use
search cancel

VMware vCenter Server shows a stale vSphere standard port group, which is no longer in use

book

Article ID: 327922

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • VMware vCenter Server shows a stale vSphere standard port group.
  • A standard port, which is deleted from all associated hosts in the vCenter Server is still visible.
  • The Standard port group appears under Home > Inventory > Networking in the vSphere Client.


Cause

This issue occurs if a snapshot was taken on a virtual machine when the vSphere standard port group existed, but has since been deleted.

Resolution

To resolve this issue, delete the snapshot from the virtual machine.
 
To delete the snapshot:
  1. Navigate to Home > Inventory > Networking in the vSphere Client.
  2. Select the stale standard port group that is deleted and not in use by any virtual machine.
  3. Click the Virtual Machines tab, identify the virtual machine that has snapshot and delete the snapshot.
  4. After identifying the virtual machines with snapshots and deleting them, the stale entry of standard port group should be cleared.