Smarts SAM: SchedMaint events show up in SAM console, but devices do not enter maintenance
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Article ID: 327645
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
SchedMaint events show up in Smarts Service Assurance Manager (Smarts SAM) console, but devices do not enter maintenance
Smarts SAM Maintenance Adapter is not working
Environment
VMware Smart Assurance - SMARTS
Cause
Notification List "Maintenance" filter is not set correctly.
Resolution
If you encounter this issue, do the following:
From the Smarts SAM console, go to Configure > Global Manager Admin console.
Expand the Notification Lists branch on the tree.
Select the Notification List "Maintenance".
Ensure that the notification list is enabled and that the Filter is set correctly. In most cases where this issue occurs, the filter will be empty. Only devices that match this filter will enter maintenance.