Managing fault alerts
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Managing fault alerts

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Article ID: 327230

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • Fault-based alerts not automatically resolved/cleared up after event/alert has been cleared from monitoring source (e.g vCenter)

Environment

8.x

Cause

  • Fault-based alerts come from the monitoring source, such as vCenter.
  • Fault-based alerts are not resolved or cleared automatically by Aria Operations.

Resolution

Cancel a Fault Alert

  1. Log into the UI as an administrative user.

    • For 8.17 and below:
      Navigate to Troubleshoot > Alerts > All Alerts

    • For 8.18 and above:
      Navigate to Operations > Alerts > All Alerts.

  2. Select the desired Fault Alert and click Actions > Cancel Alert.

  3. Click Yes to confirm and then click OK.

Note: If the alert re-triggers, then the fault alarm is still active on the source.

Additional Information

  • When the alarm is cleared from the monitoring source, the alert becomes inactive within a few collection cycles.
  • Manually canceling a fault-based alert will not clear the underlying alarm from the source.  Canceling an active monitoring source fault-based alert will result in the alert re-triggering.
  • For for information on alert types, see Defining Symptoms for Alerts