Description : Quiesced Snapshot failed for VM XXX in snapshot 'XXXXX - Every XX hours - 202X-XX-XXTXX:00 UTC' with error'
You see the error in vmware.log: 202X-XX-XXTXX:XX:XX.000Z| vmx| I125: Msg_Post: Warning 202X-XX-XXTXX:XX:XX.000Z| vmx| I125: [msg.snapshot.quiesce.vmerr] The guest OS has reported an error during quiescing. 202X-XX-XXTXX:XX:XX.000Z| vmx| I125+ The error code was: 5 202X-XX-XXTXX:XX:XX.000Z| vmx| I125+ The error message was: 'VssSyncStart' operation failed: IDispatch error #8449 (0x80042301)
As shown below, logs related to the third-party backup agent are output to the Guest OS event log.
Event Source : Service Control Manager Event ID : 7045 Level : Information Service Name : BeVssProvider Service File Name : "C:\Program Files\Symantec\Backup Exec\RAWS\VSS Provider\bevssprovider.exe"
Cause
This issue can be caused by the third-party backup agent.
Resolution
1.If the third-party backup agent is required, reboot the virtual machine. 2.If the third-party backup agent is not required, please uninstall the third-party backup agent.