Quiesced snapshot of target virtual machines in protection groups failed within VLCR
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Quiesced snapshot of target virtual machines in protection groups failed within VLCR

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Article ID: 327157

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Updated On:

Products

VMware Live Recovery VMware Cloud on AWS

Issue/Introduction

An event that fails to take a quiesced snapshot is displayed on the VLCR UI as below.

VLCR UI > Protection groups > [Target Protection group] > Events tab

 Severity : 
 Warn

 Description :
 Quiesced Snapshot failed for VM XXX in snapshot 'XXXXX - Every XX hours - 202X-XX-XXTXX:00 UTC' with error'


You see the error in vmware.log:
202X-XX-XXTXX:XX:XX.000Z| vmx| I125: Msg_Post: Warning
202X-XX-XXTXX:XX:XX.000Z| vmx| I125: [msg.snapshot.quiesce.vmerr] The guest OS has reported an error during quiescing.
202X-XX-XXTXX:XX:XX.000Z| vmx| I125+ The error code was: 5
202X-XX-XXTXX:XX:XX.000Z| vmx| I125+ The error message was: 'VssSyncStart' operation failed: IDispatch error #8449 (0x80042301)


As shown below, logs related to the third-party backup agent are output to the Guest OS event log.

Event Source : Service Control Manager
Event ID : 7045
Level : Information
Service Name : BeVssProvider
Service File Name : "C:\Program Files\Symantec\Backup Exec\RAWS\VSS Provider\bevssprovider.exe"


Environment

VMware Live Cyber Recovery 7.27.x

VMware Live Cyber Recovery 7.26.x

Cause

This issue can be caused by the third-party backup agent.

Resolution

If the third-party backup agent is required on the VM to be protected by VLCR, reboot the virtual machine and retry a manual snapshot from VLCR UI. 

If the third-party backup agent is not required, please uninstall the third-party backup agent.

For information on troubleshooting VSS related issues, refer KB340150.

Additional Information