Unable to access to VMware Aria Operations for Logs (SaaS) with the message "Access Denied - Onboarding is pending for your organization."
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Article ID: 327153
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Updated On:
Products
VMware Aria Suite
Issue/Introduction
This article provides information on how to access and start to use VMware Aria Operations for Logs (SaaS) first time.
Symptoms: As an organization user even if you have appropriate service roles, you are unable to access and start to use VMware Aria Operations for Logs (SaaS) from VMware Cloud Services console with the following message.
Access Denied Onboarding is pending for your organization. Please contact your administrator or organization owner to access the VMware Aria Operations for Logs service.
Cause
If this is the first time to access VMware Aria Operations for Logs (SaaS), the organization owner in your organization may have not complete onboarding process to start the service.
Resolution
Please contact and request your organization owner to complete onboarding process in VMware Cloud Services console.
In most cases, the organization owner has completed the sign-up for VMware Aria Operations for Logs (SaaS), but a common reason is that the organization owner have not actually started the service (click "VMware Aria Operations for Logs" service tile in VMware Cloud Services console).