[VMC on AWS] Cannot ping to vRealize Log Insight Cloud Cloud Proxy
book
Article ID: 327152
calendar_today
Updated On:
Products
VMware Aria Suite
Issue/Introduction
Symptoms:
Cannot ping to vRealize Log Insight Cloud Cloud Proxy.
Cannot monitor Cloud Proxy's health by pinging.
Cause
This is expected behavior of vRealize Log Insight Cloud Cloud Proxy. Cloud Proxy refers to its iptables based on Photon OS by default. Because of iptables, Cloud Proxy does not allow ICMP packet from external server.
Resolution
There are no way to allow inbound ICMP packet in Cloud Proxy. Alternatively, you can check Cloud Proxy's status by vRealize Log Insight Cloud > Configuration > Cloud Proxies.