[VMC on AWS] HCX stuck tasks not cleared in the HCX UI
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Article ID: 327097
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
This article provides information about clearing HCX stuck tasks.
Symptoms: HCX stuck tasks remain as invalid and cosmetic ones on the Activity Logs in the HCX UI.
Cause
HCX stuck tasks are not cleared by restarting the HCX App Engine service.
Resolution
HCX stuck tasks which are cosmetic in nature will be cleared after 30 days. If HCX stuck tasks need to be cleared immediately, create an SR with VMC Global Support (Creating and managing Broadcom support cases ) with the following information:
SDDC ID
Screenshot of the target task
Additional Information
Impact/Risks: There is no impact on the SDDC as they are invalid and cosmetic.