Cannot choose a restore destination when running a VDP restore operation
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Cannot choose a restore destination when running a VDP restore operation

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Article ID: 327015

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • Unable to choose the restore destination when running a VMware vSphere Data Protection restore operation.
  • When performing a restore operation with vSphere Data Protection (VDP) 5.8 or VDP 6.0, the dropdown list for the destination is empty.


Environment

VMware vSphere Data Protection 6.0.x
VMware vSphere Data Protection 5.8.x

Cause

This issue occurs when:
  • The account name is changed for the user because it was configured for vSphere administration.
  • There is another plug-in conflicting with the VMware VDP plug-in.

Resolution

User Account issue

 
To resolve this issue if the user account name has changed, try restoring from a vSphere administrator account whose name has not been changed.
 
Alternatively, you can re-register vSphere Data Protection (VDP) to vCenter Server with the working user.
 
For the correct procedure for your version of VDP, see:

Warning: These procedures can, depending on your environment and circumstances, result in loss of backup or replication job information, which will need to be recreated. However, Actual backed-up or replicated data is retained.

Plug-in conflict issue

To resolve this issue where there is a plug-in conflict, you can stop conflicting services that provide vSphere plug-ins. Alternatively, you can resolve this issue by removing or disabling unwanted plug-ins that conflict with VDP. For the correct version of this procedure to disable or remove a conflicting plug-in, for your VDP version, see the appropriate article:

If you need assistance determining which plug-ins are conflicting with the VDP plug-in, collect vCenter Server logs, and submit a support request to VMware.