VDP Core Services do not start 30 days after deployment
search cancel

VDP Core Services do not start 30 days after deployment

book

Article ID: 326939

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • vSphere Data Protection(VDP) core services refuse to start even after a reboot
  • 30 days have passed since the VDP appliance deployment
  • In the dpnctl.log file, you see entries similar to:

    (0.0) 2012/12/28-07:27:51.91800 {0.0} [licensevalidator:114] ERROR: <0948> license grace period expired 10 days ago (Mon Dec 17 19:47:16 2012)
    (0.0) 2012/12/28-07:27:51.91809 {0.0} [licensevalidator:114] FATAL ERROR: <0001> licensevalidator::body no valid license found

     

    Note: This log excerpt is an example. Date, time, and environmental variables may vary depending on your environment.



Environment

VMware vSphere Data Protection 5.1.x

Cause

This issue is caused when the ESXi host on which the VDP appliance resides is not licensed with the correct license version.

VDP requires an Essentials Plus or later license. If the VDP appliance is placed on a host with a license not equivalent to or higher than Essentials Plus, the VDP appliance defaults to the 30-day evaluation mode.

Resolution

To resolve this issue, upgrade your license or migrate the appliance to a host with the correct license version.