search
cancel
Search
Limitations of local user management in vRA 7.x
book
Article ID: 325924
calendar_today
Updated On:
Products
VMware Aria Suite
Show More
Show Less
Issue/Introduction
Symptoms:
Unable to reset local users in vRealize Automation 7.x.
Unable to change any information like password, name, email address of local users through vRealize Automation portal.
Environment
VMware vRealize Automation 7.0.x
Cause
The local user accounts can only be created and deleted using
[email protected]
through the vRealize Automation portal.
vRealize Automation 7.x includes VMware Identity Manager for authentication, which prevents resetting or modification of the local user account.
Resolution
This is a known issue affecting VMware vRealize Automation 7.0.x.
Currently, there is no resolution.
Workaround:
To work around this issue:
Remove the local user.
Add the local user with required changes to password, email address, name and so on.
Additional Information
To be alerted when this document is updated, click the Subscribe to Article link in the Actions box
Feedback
thumb_up
Yes
thumb_down
No