Limitations of local user management in vRA 7.x
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Limitations of local user management in vRA 7.x

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Article ID: 325924

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Unable to reset local users in vRealize Automation 7.x.
  • Unable to change any information like password, name, email address of local users through vRealize Automation portal.


Environment

VMware vRealize Automation 7.0.x

Cause

The local user accounts can only be created and deleted using [email protected] through the vRealize Automation portal.
 
vRealize Automation 7.x includes VMware Identity Manager for authentication, which prevents resetting or modification of the local user account.

Resolution

This is a known issue affecting VMware vRealize Automation 7.0.x.
 
Currently, there is no resolution.


    Workaround:
    To work around this issue:
    1. Remove the local user.
    2. Add the local user with required changes to password, email address, name and so on.


    Additional Information

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