"Monitor", "Alerts" and "Optimize" Tabs are missing when reviewing a Deployment in Aria Automation
searchcancel
"Monitor", "Alerts" and "Optimize" Tabs are missing when reviewing a Deployment in Aria Automation
book
Article ID: 325837
calendar_today
Updated On: 12-18-2023
Products
VMware Aria Suite
Issue/Introduction
Symptoms: Monitor, Alerts, and Optimize Tabs are missing when reviewing a Deployment in Aria Automation
Within /services-logs/prelude/hcmp-service-app/file-logs/hcmp-service-app.log of the hcmp-service you see 401 errors trying to connect to VMware Aria Operations.
Environment
VMware Aria Automation 8.x
Cause
The authentication to VMware Aria Operations has failed.
Resolution
Navigate to Assembler or Service Broker > Infrastructure. Select Connections > Integrations.
Open the account used for Aria Operations and update the user credentials.
Check the hcmp-service logs for any 401 messages, if none move on to the next step.
Once saved, wait a few minutes for the data to populate on the Deployment.