Aria Automation 'Cloud Zone' resources in Aria Operations do not show, or show unexpected, values for CPU and Memory usage.
Storage utilization is available.
Cloud Zone -> Insights tab shows no data for CPU and Memory
Environment
8.x
Cause
Resource Pools were added instead of clusters to that cloud zone in Aria Automation. A cloud zone with only a resource pool is not currently supported by Aria Operations.
Fewer clusters were configured in Aria Automation for this cloud zone than exists in the associated vCenter.
Resolution
Add an entire cluster or higher in the cloud zone:
Login to Aria Automation with a user who has privileges to modify Cloud Zones.
Go to the Infrastructure tab on Assembler/Service Broker.
Open "Cloud Zone" and navigate to the "Compute" tab.
Add Cluster or higher compute resources and click "Save".