EAM agencies show the old NSX for vSphere 6.2.x VIBs
search cancel

EAM agencies show the old NSX for vSphere 6.2.x VIBs

book

Article ID: 325722

calendar_today

Updated On:

Products

VMware NSX Networking

Issue/Introduction

Symptoms:
After upgrading from NSX for vSphere 6.2.x to NSX for vSphere 6.3.x, the EAM MOB (https://vcenterserver/eam/mob) shows the old NSX 6.2.x VIBs instead of the NSX 6.3.x VIBs.

Environment

VMware NSX for vSphere 6.3.x
VMware NSX for vSphere 6.2.x

Resolution

Currently, there is no resolution for this issue. VMware is working on a fix for a future NSX release. 
If you run into this issue, please open a support request with VMware NSX support to provide a valid workaround.

Additional Information

[Internal] EAM 代理显示旧版 6.2.x VIB
EAM エージェンシーに古い 6.2.x VIB が表示される