"Failed to create" status for catalogs in VMware Cloud Director
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Article ID: 325646
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Updated On:
Products
VMware Cloud Director
Issue/Introduction
- The status on a catalog inside an organization shows:
Failed to create
- Media items in the catalog have a red flag and are in an unresolved state.
- The media items can be seen on the datastore in vCenter.
Environment
VMware Cloud Director 10.x
Cause
Due to a corrupted catalog and its containing items in the Cloud director environment.
Resolution
To resolve this issue, open a case.
Database modifications are required to update affected catalog entries, which will require Broadcom technical support assistance.
Additional Information
Impact/Risks: Warning: The workaround updates database entries.
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