"Failed to create" status for catalogs in VMware Cloud Director.
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"Failed to create" status for catalogs in VMware Cloud Director.

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Article ID: 325646

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

Symptoms:
  • The status on a catalog inside an organization shows
Failed to create
  • Media items in the catalog have a red flag and are in an unresolved state.
  • The media items can be seen on the datastore in vCenter.


Environment

VMware Cloud Director 10.x

Cause

This issue is due to corrupted catalog and its containing items in the Cloud director environment.

Resolution

To resolve this issue, please open a Support Request. For more information, see

How to Submit a Support Request 

Database modifications are required to update affected catalog entries, which will require VMware Technical Support assistance.


Additional Information

Impact/Risks:

Warning: The workaround updates database entries.