"Failed to create" status for catalogs in VMware Cloud Director
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"Failed to create" status for catalogs in VMware Cloud Director

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Article ID: 325646

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • The status on a catalog inside an organization shows:

    Failed to create

  • Media items in the catalog have a red flag and are in an unresolved state.
  • The media items can be seen on the datastore in vCenter.
  • Unable to view/delete the catalog in VCD UI and loading catalog results in below error : 'The VMware Cloud Director entity.com.vmware.cloud.entity.org.xxxxxx does not exist'

Environment

VMware Cloud Director 10.x

Cause

Due to a corrupted catalog and its containing items in the Cloud director environment.

Resolution

Database modifications are required to update affected catalog entries, which will require Broadcom technical support assistance. Contact technical support and note this Knowledge Article ID (325646) in the problem description. For more information, see How to Submit a Support Request

Additional Information

Impact/Risks: Warning: The workaround updates database entries.