[VMC] SRM Site-Pair Fails to Connect to HBR Management Server with ConnectTimeoutException
search cancel

[VMC] SRM Site-Pair Fails to Connect to HBR Management Server with ConnectTimeoutException

book

Article ID: 325159

calendar_today

Updated On:

Products

VMware Cloud on AWS VMware Cloud on Dell EMC

Issue/Introduction

Detail the resolution to this site-pair issue.

Symptoms:
The Source & Remote sites do meet the SRM Ports & Protocols Firewall rules requirements.
One site, either Remote or Source, is deployed with a custom SRM Extension ID.

Cause

This is caused by a mismatch between the Extension IDs of the SRM appliances between the Source & Remote Sites.

Resolution

Redeploy one of the site's SRM appliances, making sure to setup matching Extension IDs on both sides of the proposed site-pair.
Customization of Extension ID During OnPrem SRM Setup
Customization of Extension ID During VMC SRM Setup
image.png

Additional Information

Impact/Risks:
Administrators may need to redeploy SRM to change the Extension IDs.