Error: "null, error code 100" when adding a user on advanced edge for SSL VPN-Plus
search cancel

Error: "null, error code 100" when adding a user on advanced edge for SSL VPN-Plus

book

Article ID: 324914

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

When trying to add or edit a user within an advanced edge for SSL VPN-Plus, you see error similar to:

null, error code 100

Environment

VMware Cloud Director for Service Provider 9.x

Cause

This issue occurs because a password policy is enforced on advanced edge. However, minimum characters was never entered, which resulted in a null value.

Resolution

  1. From the Advanced Gateway UI, go to SSL VPN-Plus > Authentication > Edit.
  2. Under Password Policy, ensure that you enter value in each field to indicate that there is no requirement to input 0.
Note: If the value is left blank, null error is returned.